Valcom VIP-431A-A-IC Public Address (PA) speaker

SKU
VIP-431A-A-IC
In stock
$866.77
-
+
Overview
80Hz - 15kHz, 45Ω, 96 dB, PoE
  • PoE (802.3af) – No local power required
  • InformaCast compliant
  • Only one Ethernet Port connection required
  • Output level 103 db/1meter
  • Line output supports Valcom Amplified Speakers
  • Mounting backboxes available
More Information
SKU VIP-431A-A-IC
EAN 0799111018850
Manufacturer Valcom
Availability Y
IP Clock/Speaker Combo, 12-Inch Analog Clock, Talkback, White, InformaCast, VIP-431A-A-IC

Valcom’s InformaCast Analog Clock/Speakers ensure an attractive and effective solution for any environment: offices, meeting rooms, gymnasiums, warehouses, hallways and outdoor areas.

Features
Product colourBlack, Gray
Housing materialSteel
Suitable for outdoor useNo
Operating temperature (T-T)0 - 40 °C
Operating relative humidity (H-H)0 - 85%
Built-in displayYes
Number of speakers1
Number of drivers1
Audio formats supportedG.711 μ-law
Audio
Impedance45 Ω
Sensitivity96 dB
Frequency range80 - 15000 Hz
Design
Product colourBlack, Gray
Housing materialSteel
Suitable for outdoor useNo
Built-in displayYes
Ports & interfaces
Connectivity technologyWired
Power
Power source typePoE
Weight & dimensions
Width14.4" (365.3 mm)
Depth4.5" (114.3 mm)
Height20.3" (515.1 mm)
Weight4.21 lbs (1.91 kg)
Driver diameter7.99" (20.3 cm)
Package width225" (5715 mm)
Packaging data
Package width225" (5715 mm)
Packaging content
Quantity per pack1 pc(s)
Network
Supported network protocolsIETF SIP (RFC3261), IETF IGMP version 3 (RFC3376), IETF RTP (RFC1889), IETF RFC2833
Logistics data
Quantity per pack1 pc(s)
Write Your Own Review
You're reviewing:Valcom VIP-431A-A-IC Public Address (PA) speaker
Search engine powered by ElasticSuite